MediaWiki 1.17.0 installation

  • Language
  • Existing wiki
  • Welcome to MediaWiki!
  • Connect to database
  • Upgrade existing installation
  • Database settings
  • Name
  • Options
  • Install
  • Complete!

Language


Warning: require_once(/public_html/wiki_script/skins/.php) [function.require-once]: failed to open stream: No such file or directory in /public_html/wiki_script/includes/Skin.php on line 155

Fatal error: require_once() [function.require]: Failed opening required '/public_html/wiki_script/skins/.php' (include_path='.:/opt/php52/lib/php') in /public_html/wiki_script/includes/Skin.php on line 155